25 Oct 2014

Create an opengl es 2.0 context

Create an OpenGL ES 2.0 context on a “standard” Linux system
I'm writing a game engine using opengl 3.3/SDL/glew/Linux (Ubuntu 11.04). I want to keep the possibility to deploy on mobile (OpenGL ES 2). 
Ans: Info1) Rather than the PowerVR SDK that requires a registration, you can use the ARM Mali equivalent that is an open download. Here it is: http://www.malideveloper.com/opengl-es-20-emulator.php. They can run on a Mesa software path if you don't have OpenGL 2.0 hardware underneath.


Related Article:


No comments:

Post a Comment